API endpoints unavailable for almost 3 minutes
Incident Report for Zamzar
Resolved
No further downtime has been experienced. There was an outage of just under 3 minutes between 12:53:23 YTC and 12:56:19 UTC, which resulted in HTTP 503 "Service Unavailable" responses being returned to some client requests to api.zamzar.com and sandbox.zamzar.com. The underlying cause of this issue was identified by our engineers and has now been fixed.
Posted Mar 10, 2018 - 15:36 UTC
Investigating
We are investigating a short period of downtime on the the Zamzar Developer API at the api.zamzar.com and sandbox.zamzar.com endpoints.
Posted Mar 10, 2018 - 13:02 UTC