Interruption to API service
Incident Report for Zamzar
Resolved
We can confirm this issue has now been resolved and new API requests submitted since 07:05 AM UTC today are processing normally. We will continue to perform enhanced monitoring of the service throughout the day.
Posted Jul 20, 2021 - 09:26 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 20, 2021 - 08:11 UTC
Monitoring
Our team has identified that some requests to the API failed to be serviced between 05:45 AM UTC - 07:05 AM UTC today, instead returning an HTTP "500" error. The underlying problem causing those requests not to be processed has now been remediated and any ongoing requests submitted to the API will now function as expected. Any requests submitted during that timeframe which failed (including file conversion requests) will need to be re-submitted for processing.

We will continue to closely monitor the service for any issues but are not anticipating any further problems.
Posted Jul 20, 2021 - 07:37 UTC
Investigating
We have observed an interruption to a number of requests to our API conversion service. Our team are currently investigating the underlying cause and will update further here once we know more.
Posted Jul 20, 2021 - 06:29 UTC
This incident affected: Developer API.