Brief interruption to API service
Incident Report for Zamzar
Resolved
We have been monitoring this over the past few hours and have not seen further issues, as such this is now resolved.
Posted Jul 01, 2019 - 16:01 UTC
Monitoring
We have observed an interruption to a small number of requests to the API conversion service. A small number of clients may have received an HTTP 500 error when submitting requests to the API. This issue has now been resolved and our team are closely monitoring to ensure that no further issues arise.
Posted Jul 01, 2019 - 12:57 UTC
This incident affected: Developer API.