Elevated Queue Times
Incident Report for Zamzar
Resolved
There are no longer any elevated queue times for conversions.
Posted Dec 04, 2017 - 14:34 UTC
Monitoring
There are no longer any elevated queue times for conversions. Our team will continue to monitor performance closely.
Posted Dec 04, 2017 - 11:04 UTC
Investigating
We are currently investigating elevated queue times for file conversions - our team are investigating and will update once they have further information.
Posted Dec 04, 2017 - 10:36 UTC