Website experiencing intermittent outages

Incident Report for Zamzar

Resolved

We have had confirmation from our hosting company that the issue is now resolved and we haven't seen any recurrence of the issue.
Posted Jul 13, 2026 - 22:14 UTC

Monitoring

The fix has been identified and we are now monitoring.
Posted Jul 13, 2026 - 22:04 UTC

Update

We are continuing to investigate an intermittent network issue. We are in touch with our hosting provider and will provide further updates as we get them.
Posted Jul 13, 2026 - 21:18 UTC

Investigating

We are currently investigating an issue with intermittent outages. We will update here with any updates.
Posted Jul 13, 2026 - 19:53 UTC
This incident affected: Website.