Elevated queue times for API conversion jobs
Incident Report for Zamzar
Resolved
Following continued monitoring of these elevated queue times - this is now resolved.
Posted Jun 21, 2019 - 14:04 UTC
Monitoring
We are no longer seeing elevated queue times for API conversion jobs. We will continue to monitor.
Posted Jun 21, 2019 - 11:07 UTC
Investigating
We are observing elevated queue times for API conversion jobs for some customers.

Our engineer team are currently investigating as soon as we have an update we will post here.
Posted Jun 21, 2019 - 10:25 UTC
This incident affected: Developer API.