Interruption to API service
Incident Report for Zamzar
Resolved
This incident has now been resolved.
Posted Mar 09, 2022 - 22:24 UTC
Investigating
We have observed an interruption to a number of requests to our API conversion service. Our team are currently investigating the underlying cause and will update further here once we know more.
Posted Mar 09, 2022 - 20:57 UTC
This incident affected: Developer API.