Network connectivity issue on the Zamzar website
Incident Report for Zamzar
Resolved
This network connectivity issue is now resolved. Apologies for the issues.
Posted Nov 30, 2018 - 08:12 UTC
Monitoring
Our hosting provider has advised that the network connectivity issues are resolved. We will continue to monitor over the next few hours. Apologies for the issues.
Posted Nov 29, 2018 - 21:14 UTC
Update
Our hosting provider have advised us they are experiencing a network connectivity issue in one of their datacenter's. We are actively working with them to resolve this and will update here as soon as we have anything further.
Posted Nov 29, 2018 - 20:24 UTC
Investigating
The Zamzar website (https://www.zamzar.com) is currently experiencing some network connectivity issues. Our engineers are actively working with our datacenter provider. Apologies for any inconvenience caused.
Posted Nov 29, 2018 - 20:13 UTC
This incident affected: Website.