Investigating issue with web traffic to www.zamzar.com
Incident Report for Zamzar
Resolved
We are happy that this incident is now resolved. Sorry for any inconvenience caused.
Posted Jan 23, 2024 - 17:16 UTC
Update
Website is now operational.
Posted Jan 23, 2024 - 15:23 UTC
Monitoring
We have now identified the issue and all services should be back. We are going to continue to monitor for the next couple of hours.
Posted Jan 23, 2024 - 15:23 UTC
Investigating
We are currently investigating an issue affecting web traffic to www.zamzar.com. This may mean that you are unable to perform conversions at this time. Once we have an update to this we will post here.
Posted Jan 23, 2024 - 15:17 UTC
This incident affected: Website.