Network connectivity issue on the Zamzar website
Incident Report for Zamzar
Resolved
This network connectivity issue that affected the website at https://www.zamzar.com is now resolved. Apologies for the issues.
Posted Jun 10, 2020 - 07:38 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 10, 2020 - 00:20 UTC
Monitoring
Network connectivity appears to have been restored by our datacenter provider, and the Zamzar website is available again. Our engineers will continue to monitor closely over the coming hours. Apologies for any inconvenience caused, whilst IBM worked to fix this issue.
Posted Jun 10, 2020 - 00:15 UTC
Investigating
The Zamzar website (https://www.zamzar.com) is currently experiencing some network connectivity issues. Our engineers are actively working with our datacenter provider. Apologies for any inconvenience caused.
Posted Jun 09, 2020 - 22:21 UTC
This incident affected: Website.