Some iWork file conversions are failing
Incident Report for Zamzar
Resolved
This issue was caused by a network outage from an upstream provider which has now been resolved - iWork conversions are operating correctly once again.
Posted Jul 12, 2017 - 15:23 UTC
Investigating
We are seeing issues with some iWork file conversions (.pages, .key, .numbers) failing intermittently.
Our team are looking into the cause of this issue and will update here as soon as we have further information.
Posted Jul 12, 2017 - 13:06 UTC