Elevated queue times for API conversion jobs
Incident Report for Zamzar
Resolved
Our ops team have been monitoring the services closely for the last 2 hours and have not observed any elevated queue times for jobs submitted during this period. We are therefore closing this incident and will continue to monitor.
Posted Feb 20, 2019 - 11:36 UTC
Monitoring
We are observing elevated queue times for API conversion jobs for some customers.

Our ops team have deployed more API resources to mitigate these issues and are now seeing normal response times across all API jobs.

We will continue to monitor the situation but do not expect to see increased queue times for future jobs.
Posted Feb 20, 2019 - 09:17 UTC
This incident affected: Developer API.