Elevated queue times for API conversion jobs
Incident Report for Zamzar
Resolved
Following monitoring of these elevated queue times - this is now resolved.
Posted May 03, 2019 - 20:07 UTC
Monitoring
We are no longer seeing elevated queue times for API conversion jobs. We will continue to monitor.
Posted May 03, 2019 - 14:02 UTC
Investigating
We are observing elevated queue times for API conversion jobs for some customers.

Our ops team have deployed more API resources to mitigate these issues. We will continue to monitor and update here with any status updates.
Posted May 03, 2019 - 13:20 UTC
This incident affected: Developer API.