File Conversion Exports Delayed
Incident Report for Zamzar
Resolved
This is now resolved.
Posted Jun 27, 2019 - 20:40 UTC
Monitoring
We are no longer seeing file conversion export delays. We will continue to monitor.
Posted Jun 27, 2019 - 14:48 UTC
Investigating
We are observing some file conversion exports being delayed for some customers.

Our engineer team are currently investigating as soon as we have an update we will post here.
Posted Jun 27, 2019 - 14:07 UTC
This incident affected: Developer API.