Delayed Conversions on the Zamzar API
Incident Report for Zamzar
Resolved
All conversion delays have now been cleared. Our team will continue to monitor for any further delays, but none are expected.
Posted Mar 10, 2018 - 16:17 UTC
Monitoring
New jobs submitted to the /jobs endpoint at api.zamzar.com and sandbox.zamzar.com are no longer experiencing conversion delays. Some older jobs are still being converted. We will continue to monitor the system to ensure all older jobs are converted ok.
Posted Mar 10, 2018 - 15:40 UTC
Investigating
Our team are currently investigating a number of delayed conversions on the Zamzar API. As soon as our team have any updates we will post them here.
Posted Mar 10, 2018 - 13:00 UTC